Het beeld van de camera van mijn oven is niet zichtbaar in de My AEG Kitchen App

Laatst bijgewerkt 4-6-2021 15:50

Probleem

  • Het beeld van de camera van mijn oven is niet zichtbaar in de My AEG Kitchen App

Heeft betrekking op

  • Oven

Oplossing

  1. Start de router opnieuw op.
    Als het probleem zich blijft voordoen, plaatst je router zo dicht mogelijk bij de oven of maak gebruik van een Wi-Fi extender om het wifi signaal bij de oven te verbeteren. Het opnieuw opstarten van de My AEG kitchen App kan ook een oplossing zijn.

Oorzaak

  • De signaalsterkte van het draadloze netwerk is zwak.
Onderdelen en accessoires
Onderdelen en accessoires

Vind originele reserveonderdelen of accessoires voor je apparaat in onze webshop en laat ze direct bij jou thuis leveren.